Chargement ...
Désolé, une erreur est survenue lors du chargement du contenu.

Re : Première utilisation

Agrandir la zone des messages
  • kernmichel
    Bonjour didier ... de ... La police ne diminue pas mais il y à un zoom automatique pour voir l ensemble de la carte au fur et à mesure qu on insère des
    Message 1 de 4 , 2 dc. 2003
    Afficher la source
    • 0 Pièce jointe
      Bonjour didier

      > Il semble que plus je raoute de nouvelle case/ligne, plus la taille
      de
      > la police diminue.

      La police ne diminue pas mais il y à un "zoom automatique" pour voir
      l'ensemble de la carte au fur et à mesure qu'on insère des idées. Si
      vous trouvez ce comportement pénalisant, il est possible d'intégrer
      dans ThinkGraph une option pour désactiver le zoom automatique mais
      dans ce cas il vous faudra jouer avec les barres de défilement pour
      vous positionner sur la zone à éditer

      Astuce: il est également possible de se déplacer dans la carte avec
      un click droit sur le fond de la zone de dessin (vérifier qu'aucune
      idée n'est sélectionnée) puis laisser appuyé (le curseur souris se
      transforme en main) et déplacer la souris pour se déplacer dans la
      carte

      Amicalement
      Michel Kern
    • Didier Bretin
      Bonsoir Michel, ... J avais bien vu ce zoom automatique :). Et je peux désactiver cette option où ? Dans Outils Options ? Mais il me semble quand même que
      Message 2 de 4 , 2 dc. 2003
      Afficher la source
      • 0 Pièce jointe
        Bonsoir Michel,

        kernmichel a écrit :
        > Bonjour didier
        >
        >
        >>Il semble que plus je raoute de nouvelle case/ligne, plus la taille
        >
        > de
        >
        >>la police diminue.
        >
        >
        > La police ne diminue pas mais il y à un "zoom automatique" pour voir
        > l'ensemble de la carte au fur et à mesure qu'on insère des idées. Si
        > vous trouvez ce comportement pénalisant, il est possible d'intégrer
        > dans ThinkGraph une option pour désactiver le zoom automatique mais
        > dans ce cas il vous faudra jouer avec les barres de défilement pour
        > vous positionner sur la zone à éditer

        J'avais bien vu ce "zoom automatique" :).
        Et je peux désactiver cette option où ? Dans Outils>Options ?

        Mais il me semble quand même que la taille de la police diminue ... Si
        je prends
        le schéma par défaut et que je rajoute des noeuds, la taille de la
        police des sous-noeuds
        est, il me semble, plus petite ... Je me trompe ?

        Amicalement
        --
        Didier BRETIN - didier@... - http://www.bretin.net/ - ICQ:
        46032186
      • michel kern
        Bonsoir En effet les idées de 1er niveau (enfants directs de la racine) ont une police plus petite que la racine et plus large que les idées de 2ème niveau
        Message 3 de 4 , 2 dc. 2003
        Afficher la source
        • 0 Pièce jointe
          Bonsoir

          En effet les idées de 1er niveau (enfants directs de
          la racine) ont une police plus petite que la racine et
          plus large que les idées de 2ème niveau (enfants des
          idées de 1er niveau) qui ont une police plus large que
          les idées de 3ème niveau (aprés ça ne change plus)

          Pour modifier ce comportement, il faut afficher la
          feuille de style (menu Affichage/Feuille de Style) et
          modifier la police de l'un des styles prédéfinis
          (racine, 1er niveau, 2eme niveau, 3eme niveau). Ce qui
          se propagera à toutes les idées utilisant ce style. Il
          est également possible de choisir le style associé à
          une idée en la sélectionnant puis click bouton droit,
          puis en "Propriétés".

          Amicalement
          Michel Kern

          --- Didier Bretin <didier@...> a écrit : >
          Bonsoir Michel,
          >
          > kernmichel a écrit :
          > > Bonjour didier
          > >
          > >
          > >>Il semble que plus je raoute de nouvelle
          > case/ligne, plus la taille
          > >
          > > de
          > >
          > >>la police diminue.
          > >
          > >
          > > La police ne diminue pas mais il y à un "zoom
          > automatique" pour voir
          > > l'ensemble de la carte au fur et à mesure qu'on
          > insère des idées. Si
          > > vous trouvez ce comportement pénalisant, il est
          > possible d'intégrer
          > > dans ThinkGraph une option pour désactiver le zoom
          > automatique mais
          > > dans ce cas il vous faudra jouer avec les barres
          > de défilement pour
          > > vous positionner sur la zone à éditer
          >
          > J'avais bien vu ce "zoom automatique" :).
          > Et je peux désactiver cette option où ? Dans
          > Outils>Options ?
          >
          > Mais il me semble quand même que la taille de la
          > police diminue ... Si
          > je prends
          > le schéma par défaut et que je rajoute des noeuds,
          > la taille de la
          > police des sous-noeuds
          > est, il me semble, plus petite ... Je me trompe ?
          >
          > Amicalement
          > --
          > Didier BRETIN - didier@... -
          > http://www.bretin.net/ - ICQ:
          > 46032186
          >
          >
          > Pour vous désinscrire de ce groupe, envoyez un
          > e-mail à :
          > thinkgraph-unsubscribe@...
          >
          >
          >
          > L'utilisation du service Yahoo! Groupes est soumise
          > à l'acceptation des
          > Conditions d'utilisation et de la Charte sur la vie
          > privée, disponibles
          > respectivement sur
          > http://fr.docs.yahoo.com/info/utos.html et
          > http://fr.docs.yahoo.com/info/privacy.html
          >
          >
          >

          ___________________________________________________________
          Do You Yahoo!? -- Une adresse @... gratuite et en français !
          Yahoo! Mail : http://fr.mail.yahoo.com
        Votre message a été soumis avec succès et sera remis aux destinataires brièvement.