Chargement ...
Désolé, une erreur est survenue lors du chargement du contenu.

??? Navionics " m'a tué " ????

Agrandir la zone des messages
  • Alain de Schnaps
    Bon, J ai mis les points d interrogation, comme ça le message sera encore (?) plus visible ;-) J avais posté il y a quelques jours un petit mot relatif à
    Message 1 de 14 , 1 juil. 2008
    Afficher la source
    • 0 Pièce jointe
      Bon,

      J'ai mis les points d'interrogation, comme ça le message sera encore (?)
      plus visible ;-)

      J'avais posté il y a quelques jours un petit mot relatif à l'AIS, mais
      avec tous les développements liés aux cartes Navionics, j'ai
      l'impression qu'il est passé à la trappe.

      En fait, mon souci est assez simple : j'ai constaté que les cibles AIS
      disparaissaient lorsque je décoche l'indication "Waypoints, ..." du menu
      Affichage.
      Est-ce lié à "mon" soft (ou un bug dans mon PC qui vieillit mal) ou une
      petite erreur dans ScanNav.

      Ci-dessous un c/c du précédent message....

      J'ai un petit souci avec l'affichage des cibles AIS.

      Sur Scannav, j'ai remarqué que lorsque je décoche l'indication
      "Waypoints, Routes, ..." du menu Affichage, les cibles AIS disparaissent !
      Le tableau, si je l'affiche, m'indique les cibles. Mais sur la carte,
      plus rien, nada...
      Et quand je coche à nouveau l'item "Waypoints, .." dans le menu
      Affichage, les cibles réapparaissent (j'ai galéré, avant d'arriver à ce
      constat).

      Cela m'ennuie un peu car je ne souhaite pas systématiquement afficher
      les waypoints (d'autant que la dernière ligne reste tracée, ce qui n'est
      pas agréable). J'aimerai donc pouvoir cocher/décocher l'item "waypoint"
      du menu Affichage sans que cela influe sur les cibles AIS...

      voili, voilà...
    • Marc Lombard
      Bonsoir Alain, Ce n est pas un problème de ton pc ni un bug. L affichage des cibles AIS est effectivement couplé à la désactivation globale de l affichage
      Message 2 de 14 , 1 juil. 2008
      Afficher la source
      • 0 Pièce jointe
        Bonsoir Alain,

        Ce n'est pas un problème de ton pc ni un bug. L'affichage des cibles AIS est
        effectivement couplé à la désactivation globale de l'affichage des objets.
        Pour masquer les waypoints routes, etc... sans masquer les cibles AIS,
        utiliser plutôt les calques.

        Amitiés
        Marc
        http://www.scannav.com




        > -----Message d'origine-----
        > De : scannav@... [mailto:scannav@...]
        > De la part de Alain de Schnaps
        > Envoyé : mardi 1 juillet 2008 18:33
        > À : scannav@...
        > Objet : [scannav] ??? Navionics " m'a tué " ????
        >
        >
        > Bon,
        >
        > J'ai mis les points d'interrogation, comme ça le message sera
        > encore (?) plus visible ;-)
        >
        > J'avais posté il y a quelques jours un petit mot relatif à
        > l'AIS, mais avec tous les développements liés aux cartes
        > Navionics, j'ai l'impression qu'il est passé à la trappe.
        >
        > En fait, mon souci est assez simple : j'ai constaté que les
        > cibles AIS disparaissaient lorsque je décoche l'indication
        > "Waypoints, ..." du menu Affichage.
        > Est-ce lié à "mon" soft (ou un bug dans mon PC qui vieillit
        > mal) ou une petite erreur dans ScanNav.
        >
        > Ci-dessous un c/c du précédent message....
        >
        > J'ai un petit souci avec l'affichage des cibles AIS.
        >
        > Sur Scannav, j'ai remarqué que lorsque je décoche
        > l'indication "Waypoints, Routes, ..." du menu Affichage, les
        > cibles AIS disparaissent !
        > Le tableau, si je l'affiche, m'indique les cibles. Mais sur
        > la carte, plus rien, nada...
        > Et quand je coche à nouveau l'item "Waypoints, .." dans le
        > menu Affichage, les cibles réapparaissent (j'ai galéré, avant
        > d'arriver à ce constat).
        >
        > Cela m'ennuie un peu car je ne souhaite pas systématiquement
        > afficher les waypoints (d'autant que la dernière ligne reste
        > tracée, ce qui n'est pas agréable). J'aimerai donc pouvoir
        > cocher/décocher l'item "waypoint"
        > du menu Affichage sans que cela influe sur les cibles AIS...
        >
        > voili, voilà...
        >
      Votre message a été soumis avec succès et sera remis aux destinataires brièvement.