Chargement ...
Désolé, une erreur est survenue lors du chargement du contenu.

Problème de visualisation des cibles AIS

Agrandir la zone des messages
  • crismou
    Bonjour Marc, et à tous et toutes, J ai un petit problème avec la visualisation des cibles AIS. (Ce, pour Marc : sur l ancien BP, car je me sers de celui-là
    Message 1 de 2 , 9 avr. 09:04
    Afficher la source
    • 0 Pièce jointe
      Bonjour Marc, et à tous et toutes,

      J'ai un petit problème avec la visualisation des cibles AIS.
      (Ce, pour Marc : sur l'ancien BP, car je me sers de celui-là au
      mouillage pour me connecter sur le net (le nouveau BP n'est en
      service quand navigation faute de carte PCMCIA ad hoc.)).

      Parfois, je n'ai aucune cible durant des heures, celles-ci
      n'apparaissent pas sur l'écran bien que l'alarme soit réglée à 400 M
      pour les besoins de la visualisation. (bien que dans le log il y ait
      des « !AIVDM »).
      D'autres fois, des cibles, qui sont dans le champ dégagé d'obstacle,
      sont rafraîchies durant un temps puis sont effacées par le réglage
      des 600 secondes, et reviennent ensuite.
      Certaines apparaissent une seule fois puis disparaissent à jamais.
      Il faut noter que je suis au mouillage à Rosas et qu'il m'arrive de
      voir des cibles du sud de Leucate à 20 M au sud du cap de S.
      Sebastian. Soit à environ moins de 40 M du mouillage.
      Si je lis le log du port GPS (ou du port AIS) il y pourtant du
      bateaux toutes les 15 au plus et 4/5 lignes au moins. Bateaux de
      différents types (apparemment) (alors que je n'en voyais qu'un à
      l'écran) et les phases sont correctes puisque décryptées sur le site
      http://rl.se/aivdm .
      J'ai tenté de créer un port (à 38400) AIS dans la fenêtre «
      instruments » et garder le GPS sur la sortie de celui-ci (à 4800)
      j'ai eu le même résultat.
      Le port GPS (ou AIS) est réglé à 5 secondes en temps maxi sans
      communication et réception et aucun message de mauvaise
      communication n'est donné, le Smiley GPS a le sourire constant.
      En outre avec le logiciel de configuration du multiplexer
      (MPXConfig.exe qui lis les phares à la vitesse de 38400 B/s) les
      phares « !AIVDM » tombent régulièrement.


      À vous lire,
      Cordialement.

      crismou
      Bateau La Myette
    • Marc Lombard
      Bonjour Christian, bonjour à tous Si j ai bien compris le problème, il y aurait des cibles qui ne s afficheraient pas malgré le fait que les phrases AIS
      Message 2 de 2 , 9 avr. 10:29
      Afficher la source
      • 0 Pièce jointe
        Bonjour Christian, bonjour à tous

        Si j'ai bien compris le problème, il y aurait des cibles qui ne
        s'afficheraient pas malgré le fait que les phrases AIS soient émises ??
        Ca m'étonne fortement, mais dans le doute, pouvez vous m'envoyer le log des
        phrases ? Ca me permettra de voir si certaines auraient quelque-chose de
        spécial qui expliquerait le problème..

        Ma préférence ira pour un log avec la config GPS et AIS reçus sur le même
        port afin de déterminer le timing.

        Amitiés
        Marc
        http://www.scannav.com




        _____

        De : scannav@... [mailto:scannav@...] De la part de
        crismou
        Envoyé : lundi 9 avril 2007 18:04
        À : scannav@...
        Objet : [scannav] Problème de visualisation des cibles AIS



        Bonjour Marc, et à tous et toutes,

        J'ai un petit problème avec la visualisation des cibles AIS.
        (Ce, pour Marc : sur l'ancien BP, car je me sers de celui-là au
        mouillage pour me connecter sur le net (le nouveau BP n'est en
        service quand navigation faute de carte PCMCIA ad hoc.)).

        Parfois, je n'ai aucune cible durant des heures, celles-ci
        n'apparaissent pas sur l'écran bien que l'alarme soit réglée à 400 M
        pour les besoins de la visualisation. (bien que dans le log il y ait
        des « !AIVDM »).
        D'autres fois, des cibles, qui sont dans le champ dégagé d'obstacle,
        sont rafraîchies durant un temps puis sont effacées par le réglage
        des 600 secondes, et reviennent ensuite.
        Certaines apparaissent une seule fois puis disparaissent à jamais.
        Il faut noter que je suis au mouillage à Rosas et qu'il m'arrive de
        voir des cibles du sud de Leucate à 20 M au sud du cap de S.
        Sebastian. Soit à environ moins de 40 M du mouillage.
        Si je lis le log du port GPS (ou du port AIS) il y pourtant du
        bateaux toutes les 15 au plus et 4/5 lignes au moins. Bateaux de
        différents types (apparemment) (alors que je n'en voyais qu'un à
        l'écran) et les phases sont correctes puisque décryptées sur le site
        http://rl.se/ <http://rl.se/aivdm> aivdm .
        J'ai tenté de créer un port (à 38400) AIS dans la fenêtre «
        instruments » et garder le GPS sur la sortie de celui-ci (à 4800)
        j'ai eu le même résultat.
        Le port GPS (ou AIS) est réglé à 5 secondes en temps maxi sans
        communication et réception et aucun message de mauvaise
        communication n'est donné, le Smiley GPS a le sourire constant.
        En outre avec le logiciel de configuration du multiplexer
        (MPXConfig.exe qui lis les phares à la vitesse de 38400 B/s) les
        phares « !AIVDM » tombent régulièrement.

        À vous lire,
        Cordialement.

        crismou
        Bateau La Myette









        [Les parties de ce message comportant autre chose que du texte seul ont été supprimées]
      Votre message a été soumis avec succès et sera remis aux destinataires brièvement.