Chargement ...
Désolé, une erreur est survenue lors du chargement du contenu.

pb de couleurs ...

Agrandir la zone des messages
  • andré
    Bonjour tout le monde , j ai un nouveau petit souci (pas bien grave mais énervant tout de meme ;-) avec la gestion des couleurs des routes : il semblerait que
    Message 1 de 4 , 1 sept. 2005
    Afficher la source
    • 0 Pièce jointe
      Bonjour tout le monde ,
      j'ai un nouveau petit souci (pas bien grave mais énervant tout de meme
      ;-) avec la gestion des couleurs des routes : il semblerait que windobe
      xp me donne des couleurs qui sont le complement à la couleur que je
      veux (blanc pour noir.....rouge pour bleu... ) ; je ne parviens pas à
      avoir la couleur réellement sélectionnée et de plus , si j'ouvre de
      nouveau l'objet correspondant à ma route , la couleur est modifiée de
      nouveau :-(
      C'est grave docteur ?
      Amicales salutions à tous
      André
    • Laurent Carre
      J ai exactement le même pb. Il faut que je sorte de scannav et que le relance pour avoir de nouveau des couleurs lisibles Bon vent à tous ... From: andré
      Message 2 de 4 , 1 sept. 2005
      Afficher la source
      • 0 Pièce jointe
        J'ai exactement le même pb. Il faut que je sorte de scannav et que le relance pour avoir de nouveau des couleurs lisibles

        Bon vent à tous
        ----- Original Message -----
        From: andré
        To: scannav@...
        Sent: Thursday, September 01, 2005 6:45 PM
        Subject: [scannav] pb de couleurs ...


        Bonjour tout le monde ,
        j'ai un nouveau petit souci (pas bien grave mais énervant tout de meme
        ;-) avec la gestion des couleurs des routes : il semblerait que windobe
        xp me donne des couleurs qui sont le complement à la couleur que je
        veux (blanc pour noir.....rouge pour bleu... ) ; je ne parviens pas à
        avoir la couleur réellement sélectionnée et de plus , si j'ouvre de
        nouveau l'objet correspondant à ma route , la couleur est modifiée de
        nouveau :-(
        C'est grave docteur ?
        Amicales salutions à tous
        André


        ------------------------------------------------------------------------------
        Liens Yahoo! Groupes

        a.. Pour consulter votre groupe en ligne, accédez à :
        http://fr.groups.yahoo.com/group/scannav/

        b.. Pour vous désincrire de ce groupe, envoyez un mail à :
        scannav-desabonnement@...

        c.. L'utilisation de Yahoo! Groupes est soumise à l'acceptation des conditions d'utilisation.



        [Les parties de ce message comportant autre chose que du texte seul on été supprimées]
      • Marc Lombard
        Bonjour André, Laurent, François, et à tous Ceci n est pas un problème, mais une fonctionalité ... Du moins c est comme ça que je l ai conçue! :-).
        Message 3 de 4 , 2 sept. 2005
        Afficher la source
        • 0 Pièce jointe
          Bonjour André, Laurent, François, et à tous

          Ceci n'est pas un problème, mais une "fonctionalité"... Du moins c'est comme
          ça que je l'ai conçue! :-).

          Celà permet de visualiser l(es) "objet(s)" (route/trace/waypoint...)
          "selectionné(s)" sur lequel on va appliquer une action. Pratique par exemple
          quand on est dans la fenêtre "objets", on clique sur un élément, et sa
          couleur s'inverse.
          Quand on clique sur un objet avec le bouton droit pour ouvrir le menu
          contextuel c'est la même chose, et on voit tout de suite ce sur quoi on va
          agir. La couleur indiquée dans la boite des propriétés est bien entendu la
          bonne. Cependant, le click-droit étant une action temporaire, la couleur
          revient à celle définie une fois l'action effectuée ou le menu fermé.

          Amitiés
          Marc
          http://www.scannav.com



          > -----Message d'origine-----
          > De : scannav@... [mailto:scannav@...]De la part
          > de andré
          > Envoyé : jeudi 1 septembre 2005 18:45
          > À : scannav@...
          > Objet : [scannav] pb de couleurs ...
          >
          >
          > Bonjour tout le monde ,
          > j'ai un nouveau petit souci (pas bien grave mais énervant tout de meme
          > ;-) avec la gestion des couleurs des routes : il semblerait que windobe
          > xp me donne des couleurs qui sont le complement à la couleur que je
          > veux (blanc pour noir.....rouge pour bleu... ) ; je ne parviens pas à
          > avoir la couleur réellement sélectionnée et de plus , si j'ouvre de
          > nouveau l'objet correspondant à ma route , la couleur est modifiée de
          > nouveau :-(
          > C'est grave docteur ?
          > Amicales salutions à tous
          > André
          >
          >
          >
          > Liens Yahoo! Groupes
          >
          >
          >
          >
          >
          >
          >
          > ------------------------------------------------------------------
          > ---------------------
          > Wanadoo vous informe que cet e-mail a ete controle par
          > l'anti-virus mail.
          > Aucun virus connu a ce jour par nos services n'a ete detecte.
          >
          >
          >
        • ohm
          Merci Marc Le bateau fantôme apparaît bien d un coup de sourie droite et la couleur !!! Et le sourire du marin. A+ ... -- François
          Message 4 de 4 , 2 sept. 2005
          Afficher la source
          • 0 Pièce jointe
            Merci Marc

            Le bateau fantôme apparaît bien d' un coup de sourie droite et la couleur !!!
            Et le sourire du marin.

            A+


            Le Vendredi 2 Septembre 2005 14:18, Marc Lombard a écrit :
            > Bonjour André, Laurent, François, et à tous
            >
            > Ceci n'est pas un problème, mais une "fonctionalité"... Du moins c'est
            > comme ça que je l'ai conçue! :-).
            >
            > Celà permet de visualiser l(es) "objet(s)" (route/trace/waypoint...)
            > "selectionné(s)" sur lequel on va appliquer une action. Pratique par
            > exemple quand on est dans la fenêtre "objets", on clique sur un élément, et
            > sa couleur s'inverse.
            > Quand on clique sur un objet avec le bouton droit pour ouvrir le menu
            > contextuel c'est la même chose, et on voit tout de suite ce sur quoi on va
            > agir. La couleur indiquée dans la boite des propriétés est bien entendu la
            > bonne. Cependant, le click-droit étant une action temporaire, la couleur
            > revient à celle définie une fois l'action effectuée ou le menu fermé.
            >
            > Amitiés
            > Marc
            > http://www.scannav.com
            >
            > > -----Message d'origine-----
            > > De : scannav@... [mailto:scannav@...]De la part
            > > de andré
            > > Envoyé : jeudi 1 septembre 2005 18:45
            > > À : scannav@...
            > > Objet : [scannav] pb de couleurs ...
            > >
            > >
            > > Bonjour tout le monde ,
            > > j'ai un nouveau petit souci (pas bien grave mais énervant tout de meme
            > > ;-) avec la gestion des couleurs des routes : il semblerait que windobe
            > > xp me donne des couleurs qui sont le complement à la couleur que je
            > > veux (blanc pour noir.....rouge pour bleu... ) ; je ne parviens pas à
            > > avoir la couleur réellement sélectionnée et de plus , si j'ouvre de
            > > nouveau l'objet correspondant à ma route , la couleur est modifiée de
            > > nouveau :-(
            > > C'est grave docteur ?
            > > Amicales salutions à tous
            > > André
            > >
            > >
            > >
            > > Liens Yahoo! Groupes
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > > ------------------------------------------------------------------
            > > ---------------------
            > > Wanadoo vous informe que cet e-mail a ete controle par
            > > l'anti-virus mail.
            > > Aucun virus connu a ce jour par nos services n'a ete detecte.
            >
            > Liens Yahoo! Groupes
            >
            >
            >

            --

            François
          Votre message a été soumis avec succès et sera remis aux destinataires brièvement.